Skip to Content
 
Call Toll-Free 877-426-8849
 

Poodlebleed

Poodlebleed SSL Vulnerability Announcement

Many website owners and technology enthusiasts already know about the recent Heartbleed vulnerability with the security of a website, also known as SSL. This vulnerability has since been corrected but now we are facing a new emerging threat called Poodlebleed. Poodle stands for Padding Oracle On Downgraded Legacy Encryption but what it basically means is the secure data passed between a secure server and a web browser can be compromised and changed into plain text. That means passwords, credit card numbers, and other sensitive data can be read and taken while in transit.